A-1 Cleaner Update July 9th, 2020, 4:35am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Super Win Software programs    A1Click Ultra PC Cleaner  ›  A-1 Cleaner Update

 Pages: 1
Recommend Print
  Author    A-1 Cleaner Update
233
Posted: May 27th, 2007, 8:35am Report to Moderator
Guest User



When trying to update A-1, I got this error message:

"DeleteFile failed; code 5    Access is denied"

So, I re-tried it, got the same message.  I have been able to update successfully before.

Thanks for your help.
Logged
e-mail
112
Posted: May 28th, 2007, 4:36am Report to Moderator
Guest User



   You are getting that error because A1Click is running.  The update is trying to replace the A1Click file but it can't because it is running.  Please close A1Click before finishing the installation process and you will not get that error.
   A lot of people are reporting this problem.  I don't know why they are having this problem now when they didn't before.  I guess it is because I have the update feature in A1Click.  Several months ago, I changed it so that it now offers to close A1Click before finishing the update.  Maybe you do not have that update yet.  If you do and it is not working, I would like to figure out another way around this problem.  I will think about what else I can do.
Logged
e-mail Reply: 1 - 2
233
Posted: May 28th, 2007, 7:58pm Report to Moderator
Guest User



Hi.. I closed A1Click, as you suggested, before I downloaded the update.  It worked perfectly.  Thank you!

Carol  
Logged
e-mail Reply: 2 - 2
 Pages: 1
Recommend Print

Locked Board Board Index    A1Click Ultra PC Cleaner  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006