Active X does not work in Windows Update October 26th, 2020, 12:45am
Home Calendar Search Register Login
Welcome, Guest. Please login or register.

Computer Q&A Board    Answers    Internet  ›  Active X does not work in Windows Update

 Pages: 1
Recommend Print
  Author    Active X does not work in Windows Update
224
Posted: December 18th, 2006, 6:49am Report to Moderator
Guest User



I am using WIN XP with SP2. Sometime back I am not sure what happened but as soon as I try to update my Windows through microsoft update site, it ask to click on the bar to install active x, but i do not see any bar on my browser.
I have tried to manually upgrade and install the IE7, but the same problem persist.
I have been playing with all the settings and changed them to DEFAULT without any effect.
Can somebody please guide me ?
.
Viqar
Logged
e-mail
34
Posted: December 19th, 2006, 7:49pm Report to Moderator
Guest User



Download IE7 at this link:

http://www.microsoft.com/windows/ie/downloads/default.mspx

This will install IE7 using Windows Installer.

The bar they are talking about [to install the active x component] is the popup blocker notification bar that appears just below the normal IE tool bar. Perhaps you are using a popup blocker other than the one in IE? In that case it may be blocking the popup automatically and you never see it.
Logged
e-mail Reply: 1 - 4
224
Posted: December 23rd, 2006, 3:03am Report to Moderator
Guest User



Dear dlwolff0,

Thanks for the info,  However, Re-Installing the IE7 does not work.
Furthermore, I am not using any other popUP Blocker. The Antivirus is AV, which I have disabled and tried to look for the BAR.
I think the only option left for me is to have a clean install of WIN XP, as I also tried the windows repair option.
.
RAY, please if there is any other workaround, guide me, as this will save a lot of hassle for me in Re-Installing the win and programmes.
.
Usmaniv
Logged
e-mail Reply: 2 - 4
112
Posted: December 25th, 2006, 4:52am Report to Moderator
Guest User



   I agree with what dlwolff0 said.  If I had known of a workaround, I would have posted a message.
   Either you turned off the bar or your browser is not working properly.  If you turned it off, there should still be a window which comes up to ask you about installing ActiveX.  You might look behind other windows to make sure you are not missing it somewhere.
   The other possibility if you have turned off the bar is that the ActiveX is just installed without asking you, but then the installation would work.
   I don't know what else to tell you.
Logged
e-mail Reply: 3 - 4
224
Posted: December 26th, 2006, 1:28am Report to Moderator
Guest User



Dear RAY,  dlwolff0,


Thanks, well it means Re-Installing the windows.
.
Regards,
Viqar
Logged
e-mail Reply: 4 - 4
 Pages: 1
Recommend Print

Locked Board Board Index    Internet  [ previous | next ] Switch to:

Thread Rating
There is currently no rating for this thread
 
Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is off
Blah Code is on
Smilies are on

Powered by E-Blah Platinum 9.6 © 2001-2006